AM电脑吧

AMpc8
快捷导航
搜索
AMpc8微信公众号

查看: 30794|回复: 65
收起左侧

[AMpe教程] AMpe工具箱安装wim/esd格式系统图文说明

[复制链接]
啊沐 发表于 2015/10/29 02:42
AMpe7.2开始已经集成本站的正式版安装器,使用前最好搞清楚iso格式系统与安装包(wim/esd/gho)之间的关系.
  • 支持Esd/Wim/Gho格式安装,包括多系统映像卷的选择安装..
  • 自动判断MBR/GUID(gpt)硬盘格式引导.
  • 支持多系统安装,多硬盘格式交叉引导安装.
  • 支持备份系统区为Esd/Wim/Gho格式包..

下面来看一下进入PE工具箱以后安装本站esd格式系统的说明.
把下载的win系统esd镜像放到逻辑区(系统盘会被格式化)或U盘,也可以使用UD多功能版本把PE安装在硬盘也同样的操作.
写入U盘或者安装到硬盘启动的教程此处忽略..自行参考本区相关文章..推荐:AMpe工具箱使用基础教程
注意:如果是微软有加密的esd格式系统,需解密以后才可以照此方法安装..
下面的俩个安装工具都挺方便的,安全,纯净...都支持MBR和GPT引导.
进入PE桌面以后右键格式化系统盘

1.jpg

默认NTFS格式化即可..
格式化,不是必须的步骤,请往下看.


方法一:推荐 - AMpev7.2 集成的安装工具(Wim和ESD同样操作):

1.jpg

选择Wim或Esd格式映像:

2.jpg

多系统映像可选择卷:

3.jpg

4.jpg







如分区存在旧系统会提示可格式化继续开始解压引导........

开始解压安装...请耐心等待解压完成自动引导完成,即可重启进入系统安装..





系统安装.gif













方法二:CGI安装器安装.



自动安装系统阶段...没了...





上一篇:答疑:AMpe工具箱在使用中有可能遇到的若干问题(旧版)
下一篇:6.0的能不能安装原版iso
相思风雨中 发表于 2019/5/31 08:42
啊沐 发表于 2019/5/30 18:15
ESD没有GPT引导命令的话 那这工具一年多来都是失败的, 居然被你发现了?

真的  要不是我的 PE 错误了吗  重新下一个吧 昨天我发现 就是 引导盘没有EPI 文件夹
 楼主| 啊沐 发表于 2019/5/30 18:15
相思风雨中 发表于 2019/5/30 18:12
提示正常的  问题 估计就是 ESD的 没引导  wim的有引导  硬盘分区引导系统的 那个文件 是不是没有

ESD没有GPT引导命令的话 那这工具一年多来都是失败的, 居然被你发现了?
相思风雨中 发表于 2019/5/30 18:12
啊沐 发表于 2019/5/29 12:17
打开PG分区大师看看你的分区是否正常

提示正常的  问题 估计就是 ESD的 没引导  wim的有引导  硬盘分区引导系统的 那个文件 是不是没有
 楼主| 啊沐 发表于 2019/5/29 12:17
相思风雨中 发表于 2019/5/29 11:37
GUID 就是不一样了啊   用ESD 就提示 启动没引导 那种情况  我分出来是  系统是 C盘 启动分区是 J 盘 用E ...

打开PG分区大师看看你的分区是否正常
相思风雨中 发表于 2019/5/29 11:37
啊沐 发表于 2019/5/28 18:04
GUID模式 系统区和启动区能一样?

GUID 就是不一样了啊   用ESD 就提示 启动没引导 那种情况  我分出来是  系统是 C盘 启动分区是 J 盘 用ESD 就无法引导系统  用 wim就可以  ESD 是不是没集成启动分区引导
 楼主| 啊沐 发表于 2019/5/28 18:04
相思风雨中 发表于 2019/5/28 07:42
你好 阿木  我出现的原因是 GUID 这里 勾选了的  不是像你图片教程里的  系统分区和启动分区一样的 我先 ...

GUID模式 系统区和启动区能一样?
相思风雨中 发表于 2019/5/28 07:42
啊沐 发表于 2019/5/27 15:46
这样光说个这不行那不行 ..然怎么就得行?
请从自身找原因,先搞清楚MBR/GUID、安装分区/启动分区这些 ...

你好 阿木  我出现的原因是 GUID 这里 勾选了的  不是像你图片教程里的  系统分区和启动分区一样的 我先用DISKGEN分区成EFI 就是现在的不支持win7的CPU 分区了  然后 我的系统分区是C 盘  启动分区是 一个很小的空间 就几百兆样子  用esd装好了 然后启动直接就启动到 BIOS 界面了  然后我用 你的PE 进去 启动修复 提示系统缺少相关组件 后来我用你做的 wim的 安装  再点启动修复 就提示 正确 里面已经有了  直接就可以进入系统了
 楼主| 啊沐 发表于 2019/5/27 15:46
相思风雨中 发表于 2019/5/27 15:37
安装完了  重启直接进入BIOS 里 没引导啊  然后用 PE里的 修复 提示 没有什么相关文件 用wim的 就可以  ESD ...


这样光说个这不行那不行 ..然怎么就得行?
请从自身找原因,先搞清楚MBR/GUID、安装分区/启动分区这些是否符合在说吧..
您需要登录后才可以回帖 登录 | 验证注册

本版积分规则

手机版|AM电脑吧 ( 晋ICP备13003365号|忻州公网安备-ghs.png 公网安备) 

GMT+8, 2019/8/22 11:55 , Processed in 0.171875 second(s), 11 queries , Gzip On, File On.

© 2011-2019

Win10精简版系统|Win7精简版系统

快速回复 返回顶部 返回列表