AM电脑吧 - Win10精简版系统_Win11精简版_Win7旗舰版

Yes
查看: 2457|回复: 2
收起左侧

[系统] 此程序需要DirectX 6.0

[复制链接]
ampc846614

签到天数: 1305 天

[LV.10]无所不能

id 发表于 2017-11-04 10:12:20
之前一直用老的大的系统,安装Corel Motion Studio 3D都没有问题,应该是老大的系统运行库比较全面,今天换系统安装了Win10.1709.16229.19,却提示我“此程序需要DirectX 6.0或更高版本才能运行。请先安装它,然后再执行一次。”以前安装别家的精简版就遇到过这样的问题,在网上寻DirectX 6.0无果,找到的其它版本不管用。我现在应该怎么办呢?

本文地址: https://www.ampc8.com/thread-24031-1-1.html
上一篇:Workstation服务无法启动
下一篇:Win10共享必要的几条排查
回复

举报

ampc846614

签到天数: 1305 天

[LV.10]无所不能

lz  楼主| 发表于 2017-11-04 11:21:44
谢谢老大!我再想别的办法吧!
回复

举报

ampc81

签到天数: 507 天

[LV.9]九级电脑高手

id 发表于 2017-11-04 10:58:25 手机发帖
系统里面集成最低版本是DirectX9,只能说你的软件太老了,或者16299不支持6.0的
回复

举报

您需要登录后才可以回帖 登录 | 验证注册

Powered by Discuz! ©2011-2021 AM电脑吧 |晋ICP备13003365号-1 ghs 晋公网安备 14090202000112号|GMT+8, 2021/11/29 13:21 |
快速回复 返回顶部 返回列表