AM电脑吧

亿速云
快捷导航
搜索

amtx

查看: 1428|回复: 8
收起左侧

[AMpe工具箱下载] AMpe工具箱v7.2 个人使用问题

 关闭 [复制链接]
wang52584 发表于 2018/3/29 15:39 | 显示全部楼层 |阅读模式
各位群友好,不知道大家有没有在使用 AMpe工具箱v7.2 版本的时候遇到过这样的问题在使用AMpe安装器的时候无论是WIM格式还是GHO格式恢复的系统无法启动,我连续测试了5台以上的电脑,都不能启动系统,进Pe手动同一个gho文件,就可以启动,问下应该怎么解决,谢谢

恢复的提示

恢复的提示

重启后一直显示黑屏,光标一直闪烁

重启后一直显示黑屏,光标一直闪烁



上一篇:求一个WIN2003PE环境里可以运行的检测工具
下一篇:AMpe工具箱Win10PEx64维护版
啊沐 发表于 2018/3/29 16:42 手机发帖 | 显示全部楼层
检查主板设置的启动方式是不是和硬盘格式匹配。
否则就是是系统映像有问题
 楼主| wang52584 发表于 2018/4/2 08:45 | 显示全部楼层
AM老大,根我用的镜像有问题,请帮忙删帖谢谢。
 楼主| wang52584 发表于 2018/3/29 16:55 | 显示全部楼层
硬盘格式为mbr格式的,用自带的分区软件,快速分3个区后,就用你的软件开始安装系统,无论是gho、还是WIM的,安装都是正常的,在重启的时候就无法启动了,后来手动安装一切正常。只是反应下我现在使用存在的问题,不知道其他朋友有无遇到同样的问题。
啊沐 发表于 2018/3/29 17:11 手机发帖 | 显示全部楼层
wang52584 发表于 2018/3/29 16:55
硬盘格式为mbr格式的,用自带的分区软件,快速分3个区后,就用你的软件开始安装系统,无论是gho、还是WIM的 ...

自己搞清楚这些常识,比道听途说有意义。

或者试试安装原版wim,或者本站的,总之是换一个不要精简太离谱的标准一点的系统映像,不能启动再来反馈吧。
是个系统安装启动成功了也不能完事大吉,得考虑以后用久点吧。
系统独行侠 发表于 2018/3/30 07:07 | 显示全部楼层
已经使用PE7.2安装系统不下50次了,没遇到楼主这种现象.
肯定是你自己的系统镜像有问题
迷糊 发表于 2018/3/31 10:56 | 显示全部楼层
使用PE7.2安装系统很正常,但圆口的鼠标会卡在35%,拔掉后继续安装,完了在插上,或换USB鼠标安装很顺利。
啊沐 发表于 2018/3/31 17:32 | 显示全部楼层
迷糊 发表于 2018/3/31 10:56
使用PE7.2安装系统很正常,但圆口的鼠标会卡在35%,拔掉后继续安装,完了在插上,或换USB鼠标安装很顺利。


pe只是支持各种硬件启动,安装工具对映像做解压执行标准的引导命令。。
解压到电脑的系统在安装中跟硬件之间的识别差异,和PE怎么扯上的关系?
tfwzc 发表于 2018/4/1 09:19 | 显示全部楼层
7.2PE安装了十多次系统  没有出现过问题
您需要登录后才可以回帖 登录 | 验证注册

本版积分规则

关闭

最新系统:上一条 /1 下一条

手机版|AM电脑吧 ( 晋ICP备13003365号|忻州公网安备-ghs.png 忻州公网安备14090002010026号) 

GMT+8, 2019/1/19 15:27 , Processed in 0.093750 second(s), 33 queries , Gzip On.

© 2011-2019

Win10系统|Win7系统|精简版系统

快速回复 返回顶部 返回列表